kdevelop errors

Ajay Guleria Ajay.Guleria at synopsys.com
Tue Jun 11 23:49:23 UTC 2002


Hello All,

I posted this error message before, but got no reply. I am still hitting the 
same issue with up2date gideon source code. I am using dcopidl2cpp shipped 
with KDE3 and it doesn't have the --no-signals option. Anyone else getting 
the same error?

-Ajay

On Monday 03 June 2002 01:50 pm, Ajay Guleria wrote:
> Hi All,
>
> I am getting the following error when compiling "Gideon/kdevelop2.2". I
> lookup help on dcopidl2cpp and it doesn't seem to have any "--no-signals"
> option. I am compiling with the latest HEAD branch (that I just cvs'ed).
> And I have compiled dcopidl2cpp from the recent KDE3 sources.
>
> Am I missing something?
>
> -Ajay
>
> /remote/vajra1/ajayg/kdevelop/bin/dcopidl2cpp --c++-suffix cpp --no-signals
> --no-stub KDevMakeFrontendIface.kidl
> Usage: dcopidl2cpp [ --no-skel | --no-stub ] [--c++-suffix <suffix>] file
> make[3]: *** [KDevMakeFrontendIface_skel.cpp] Error 1
> make[3]: Leaving directory
> `/remote/vajra1/ajayg/code/kdevelop/lib/interfaces' make[2]: ***
> [all-recursive] Error 1
> make[2]: Leaving directory `/remote/vajra1/ajayg/code/kdevelop/lib'
> make[1]: *** [all-recursive] Error 1
> make[1]: Leaving directory `/remote/vajra1/ajayg/code/kdevelop'
> make: *** [all] Error 2


-
to unsubscribe from this list send an email to kdevelop-request at kdevelop.org with the following body:
unsubscribe »your-email-address«



More information about the KDevelop mailing list