missing : -lssl

Charles Kibue ckibue at mailafrica.net
Mon Apr 16 10:31:59 UTC 2001


On Sunday 15 April 2001 19:14, you wrote:
> Hi :)
> I wanted to compile QTrans.. Which already works on
> the M8b3. And I got an error message in make "no
> -lssl"
> what's that... It seems to be in XII libs ?

Hi,
	Or if it is in the KDELIBS, $KDEDIR/libs, that could be :
libkssl.la
libkssl.so
libkssl.so.2
libkssl.so.2.0.0

Search for these and maybe set their location in the configure options. Good 
luck. 

Regards,
Kibue.

-
to unsubscribe from this list send an email to kdevelop-request at kdevelop.org with the following body:
unsubscribe »your-email-address«



More information about the KDevelop mailing list