KDevelop 1.2 with QT2 on Debian GNU/Linux

Falk Brettschneider gigafalk at yahoo.com
Mon Oct 16 18:55:38 UTC 2000


Hello Raphael,

Raphael Bossek wrote:

> I'm a official Debian GNU/Linux developer and intent to package
> the KDevelop 1.2 software with the GPL compilent QT2 libraries
> but have to recognise that the 1.2 does require the QT1 libraries
> which are not part of woody (Debian 2.3).
>
> Are there any patches that solve this problem I do not know?

You want to have KDevelop-1.2 compiled with Qt-2.2.1 because of the
non-GPL of Qt-1.x, right? I don't think that any developer wants do such
port. Anyway it would mean to port KDE-1.x to Qt-2.x since that is the
real library base of KDevelop.

> The
> latest CVS sources are working but the CVS version is not really
> useable :(

KDevelop2 is not for honest use yet. Currently we are rewriting and that
needs time because of the complexity...

Bye,
  F at lk



_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com





More information about the KDevelop mailing list