Kdevelop 1.2 and Mandrake 7.2 and KDE2

Benjamin Ellis bmellis at uark.edu
Mon Nov 13 15:10:45 GMT 2000

> The one possible solution is to get the source code for qt-1.44 and kdelibs
> and compile it myself (with no guarantee that it will work) but after
> wasting a significant amount of time I don't know whether I can be bothered
> any more.
> Does anyone have any other ideas as to how I can get this to work?

I run linux mandrake 7.2, and I had the same problem.  I think the problem 
lies totally in the fact that kde1-compat libraries are messed up.  All I did 
was compile kdelibs-1.1.2 and install them to some directory (/opt/kde-1.1.2) 
and then KDevelop compiled fine w/ those libs and the qt 1.4.4 that came  
with the distro.  I can't remember if I ever tried installing KDevelop 1.2 
that way, but the 1.3 cvs worked fine and it uses the same libraries as  1.2, 
so i'm sure it'll work fine for whichever you choose to use.


to unsubscribe from this list send an email to kdevelop-request at kdevelop.org with the following body:
unsubscribe »your-email-address«

More information about the KDevelop mailing list