KDK-1.2 configure error @ [f]lex

Falk Brettschneider gigafalk at yahoo.com
Mon Jun 12 19:22:42 UTC 2000


Karsten Ziegler wrote:

> Hi there,
>
> these are the final lines of output when trying to configure KDK-1.2 (SuSe 6.1,
> KDE 1.1.2, Qt 1.44):
>
> checking for flex... no
> checking for lex... no
> ../configure: flex: command not found
> checking for flex... lex
> checking for yywrap in -ll... no
> checking lex output file root... ./configure: lex: command not found
> configure: error: cannot find output from lex; giving up
> configure: error: ./configure failed for kdevelop

Use yast to install flex. It is located in group [d] or [apps].

F at lk



__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com




More information about the KDevelop mailing list