KDE2 and Kdevelop

Rares Pop azoth at dnt.ro
Tue Dec 5 14:43:18 UTC 2000


It looks like this topic raised quite a dispute.
Thank you for your answers, It worked with 1.3 binaries.

On Tuesday 05 December 2000 15:36, you wrote:
> Charles Kibue wrote:
> > On Mon, 04 Dec 2000, you wrote:
> > > > old KDEdir??? I doesn't have one.
> > >
> > > Hmm.. afaik, you need at least the kde 1.x library's..   Are they not
> > > included in the 1.3 package (has not tried that one yet, still on 1.2
> > > Perhaps you need to install the kde core package from kde 1 ??.. 
> > > anyone
> >
> > Hi ALL,
> >         I have the kdevelop-1.3beta1-1-linux-i386.tar.bz2 and the
> > required qt-1.xx and kde-1.x are included in the package. It's designed
> > to run on a KDE2 system without the need for kde1 installation...Thanks
> > Ralf for that. Regards,
> > Kibue.
>
> The claim for fame is on Sandy here ;) I just told you to get that one.
>
> Ralf

-- 
Rares Pop
---------
Managing Director
Azoth ltd Romania

-
to unsubscribe from this list send an email to kdevelop-request at kdevelop.org with the following body:
unsubscribe »your-email-address«



More information about the KDevelop mailing list