Some problems with gcc

OS owensavill at compuserve.com
Thu Aug 17 08:01:13 UTC 2000


Hello,

Maybe I wasn't clear. The code on the server appears NOT to run. Or if it does
it doesn't output to stdout. It all worked fine with gcc-2.95, which also
produced smaller executables !

Thanks,
Owen

On Wed, 16 Aug 2000, you wrote:
> > But here's the twist ! I have a simple web page renderer written in C.
> > Building this single file program with this latest gcc results in it not
> > executing on the remote server ! It runs locally, not in a server domain, I
> > mean just running it from the command line and watching the HTML spewing
> > out into the console.
> 
> That's what a CGI is SUPPOSED to do!
> What else would it do?  The server takes the CGI's output (on STDOUT), and 
> sends it out the pipe.
> 
> > I was running gcc-2.95-9.2mdk, which worked fine. But I have also seen
> > these symptoms with a Mandrake version, I can't however remember which one.
> >
> > Any help would be appreciated since it is a real pain having to switch
> > compilers !
> >
> > Thanks,
> > Owen




More information about the KDevelop mailing list