Bug in KDevelop ?

Torsten Evers tevers at t-online.de
Mon Jul 19 10:30:17 UTC 1999


Bernd Gehrmann wrote:
> 
> On Thu, 15 Jul 1999 Torsten Evers wrote:
> >I use two printers on my machine. One network printer (novell) and a
> >locally connected NECP2X. The first is lp and the second is lp0. I am
> >only able to print on the novell printer but not on the NEC even if I
> >insert "lp0" in the "printer name" field in the printing dialog. Where
> >does the bug reside, inyour program or 80cm in front of my screen ? :-))
> 
> Which 'program' did you choose in the print dialog? a2ps,
> enscript or lpr? At least lpr should work, since it just
> uses 'lpr -P printername foo'.
I tried lpr because I thought this would be the easiest way to print a
simple text like a source code. But KDevelop uses the lp printer only
independent from the input in the printer name field :-((
I also tried to use "-P lp0" in the printer name field with same result.
I think KDevelop 0.4 ignores this field completely.

Bye,
Torsten
-- 
**************************************************************
* Torsten Evers                           tevers at t-online.de *
* ---    All messages generated on Linux 2.2.9 system    --- *
**************************************************************



More information about the KDevelop mailing list