[Differential] [Updated] D762: Add feature to edit existing environment group
kfunk (Kevin Funk)
noreply at phabricator.kde.org
Fri Jan 8 17:37:15 UTC 2016
kfunk added a comment.
Rest LGTM.
INLINE COMMENTS
shell/settings/environmentwidget.cpp:148 Please rename the slot accordingly, e.g. `batchModeEditClicked`
shell/settings/environmentwidget.cpp:159 Could you introduce the following enum to EnvironmentGroupModel:
```
enum Column {
VariableColumn,
ValueColumn
};
```
And use those instead of `0` and `1` here? This way it's less likely we may break this code in the future.
PS: Ignore the existing `Role` enum. It has a different meaning.
REPOSITORY
rKDEVPLATFORM KDevPlatform
REVISION DETAIL
https://phabricator.kde.org/D762
EMAIL PREFERENCES
https://phabricator.kde.org/settings/panel/emailpreferences/
To: Sergobot, kfunk
Cc: kdevelop-devel, arrowdodger
More information about the KDevelop-devel
mailing list