Building kdevelop5 on Ubuntu 16.04?

Christian Convey christian.convey at gmail.com
Tue Apr 26 18:46:23 UTC 2016


I installed the "llvm" package as Sven suggested, and I'm now able to build
the "kdevelop" target.  Thanks guys!

Before installing "llvm" explicitly, I already had  "llvm-3.8",
"llvm-3.8-dev", and "llvm-3.8-runtime" installed.  I had expected "llvm" to
just be a virtual package that acted as an alias for "llvm-3.8", but
apparently that's not the case.



On Tue, Apr 26, 2016 at 2:38 PM, Alexander Zhigalin <alexander at zhigalin.tk>
wrote:

> Isn't it an optional package?
>
> 26.04.2016, 20:33, "Sven Brauch" <mail at svenbrauch.de>:
> > On 04/26/2016 08:31 PM, Christian Convey wrote:
> >>  Thanks Alexander. I already have those packages installed, so
> >>  unfortunately that isn't the issue.‚Äč
> >
> > sudo apt-get install llvm
> >
> > ,
> >
> > _______________________________________________
> > KDevelop-devel mailing list
> > KDevelop-devel at kde.org
> > https://mail.kde.org/mailman/listinfo/kdevelop-devel
>
> --
> Alexander Zhigalin - DevOps
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/kdevelop-devel/attachments/20160426/264f4719/attachment-0001.html>


More information about the KDevelop-devel mailing list