Can someone test a merge request?

Valentin Pavlyuchenko thevalik at
Mon Jul 5 21:33:05 UTC 2010

Stupid question:
I had $KDEHOME/share/apps/kdevelop/katepartui.rc you've mentioned.
Then I deleted whole $KDEHOME/share/apps/kdevelop and installed KDevelop 4.0.
But katepartui.rc haven't appeared there (I've tried launching
KDevelop and doing some work but it didn't helped).
Then I've installed KDevelop from git - the same result.

Under what circumstances katepartui.rc should appear in

Best regards,
Valentin Pavlyuchenko

2010/7/5 Andras Mantia <amantia at>:
> On Saturday 03 July 2010, Valentin Pavlyuchenko wrote:
>> Fixes duplicate shortcuts in Kate kpart and KDevelop
>> (
>> Please merge it if everything is ok.
>> Btw, I think it should be backported to 4.0, because it was a serious
>> problem repulsing new users who were trying to use KDevelop4.
> The good news: it works.
> The bad news: only if you remove katepartui.rc from the
> $KDEHOME/share/apps/kdevelop
> In theory this can be solved by increasing the version in the .rc file.
> In practice for some reason it doesn't work (might be something in how
> KDevelop loads the katepart). :(
> Andras
> --
> KDevelop-devel mailing list
> KDevelop-devel at

More information about the KDevelop-devel mailing list