"Code Area"

Vladimir Prus ghost at cs.msu.su
Fri May 8 16:06:07 UTC 2009

In a fresh build of KDevelop, we have 3 buttons
in toolbar -- "Code Area", "Debug Area" and "Test Area".

I wonder if:

1. The word "Area" in the toolbar text is necessary? We
surely can use separators to make those buttons not mix
with other buttons, if that's a concern.

2. Can we maybe stop inventing new names for existing
technology, and call this "perspective" every time we
talk about this functionality?

- Volodya

More information about the KDevelop-devel mailing list