Name for test subsystem
jpetso at gmx.at
Sat Jun 21 12:17:36 UTC 2008
On Saturday, 21. June 2008, Manuel Breugelmans wrote:
> I'm going to API-fy the test plugin soon and need a strong name for it. I
> myself was thinking about 'trial' but Apaku doesnt like that.
> It should:
> - sound good (eg sublime has a nice sound about it)
> - not contain 'test'
> - not contain 'check' (thats a framework)
> Any suggestions? If no good ones come up 'trial' it is :p
I agree with Andreas' suggestion that it shouldn't go into the API itself and
only be used as a marketing name.
Apart from that... how about "Greenbar"? :P
More information about the KDevelop-devel