Namespacing in kdevelop/lib

Matt Rogers mattr at
Tue Jul 18 23:20:20 UTC 2006


I think it would be a good idea to namespace the classes in under the lib 
subdir and since i'm not so great at naming things, I'd like to get feedback 
on the following names that manyoso and I came up with on IRC.

And the nominees are:

KDP (acronym for KDevelop Platform)

No feedback after a few days means I'll just pick something, so please 
comment. :)

More information about the KDevelop-devel mailing list