types in variables view
ghost at cs.msu.su
Fri Jul 1 12:19:08 UTC 2005
right at the moment, I see the following in the variables view:
'bytecode' | (unsigned int*) 0x804e170 | unsigned int*
I believe that the "(unsigned int*)" text in the second column should
be dropped for the following reasons:
1. It takes up very valuable horizontal space (recall the the
variables view docks to the left side on the window, so it's
always short on horizontal space).
2. When debugging, I most often know the type of variable.
3. Even if I forgot, I can use the third column to look it up.
So: any objections if I try to remove that extra information?
More information about the KDevelop-devel