Bug#36313: marked as done (Key bindings dialog doesn't work) by John Firebaugh <jfirebaugh at kde.org>

Stephan Kulow owner at bugs.kde.org
Sat Aug 31 07:47:38 UTC 2002

Your message with subj: Key bindings dialog doesn't work

Thank you for your bug report.
The bug that your reported no longer applies to the latest development (CVS) 
version of KDE. This is most probably because the bug has been fixed, the 
application has been substantially modified, or the application no longer 
exists. The bug report will be closed.

has caused the attached bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I'm
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Stephan Kulow
(administrator, KDE bugs database)

(Complete bug history is available at http://bugs.kde.org/db/36/36313.html)

Received: (at submit) by bugs.kde.org; 20 Dec 2001 13:31:01 +0000
Received: (qmail 9824 invoked by uid 33); 20 Dec 2001 13:31:01 -0000
Date: 20 Dec 2001 13:31:01 -0000
Message-ID: <20011220133101.9823.qmail at master.kde.org>
To: submit at bugs.kde.org
Subject: Key bindings dialog doesn't work
From: timo at teifel.net

Package:           kdevelop
Version:           2.0 (using KDE 2.2.0 -11)
Severity:          normal
Installed from:    Red Hat Linux 7.2
Compiler:          gcc version 2.96 20000731 (Red Hat Linux 7.1 2.96-98)
OS:                Linux (i686) release 2.4.7-10custom
OS/Compiler notes: 


i tried changing the predefined keys, especially the key F5 to "Debug Run". It is already assigned to "next bookmark", so I changed this to Ctrl+Shift+T.
After that I tried to assign F5 to Debug Run, but KDevelop still said that F5 would be used by another Command.
I searched for the command which blocked the F5 Key, and found it: it's an empty command at the bottom of the list, assigned to F5. I'm pretty sure this wasn't there before.
The Radiobuttons to change the Hotkey for that command are disabled, so I can't change that Key anymore.
Is there a workaround known?

(Submitted via bugs.kde.org)
(Called from KBugReport dialog)

More information about the KDevelop-devel mailing list