Bug#16166: marked as done (Incorrect JPEG library version)

Stephan Kulow owner at bugs.kde.org
Tue Nov 28 12:03:10 UTC 2000

Your message dated Tue, 28 Nov 2000 12:49:20 +0100
with message-id <00112812492002.01024 at lisa>
and subject line (no subject)
has caused the attached bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I'm
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Stephan Kulow
(administrator, KDE bugs database)

Received: (at submit) by bugs.kde.org; 28 Nov 2000 03:11:21 +0000
Received: (qmail 17874 invoked from network); 28 Nov 2000 03:11:20 -0000
Received: from callisto.net.voyager.co.nz (root at
  by max.tat.physik.uni-tuebingen.de with SMTP; 28 Nov 2000 03:11:20 -0000
Received: from jazz (p77.tnt1.akl2.voyager.co.nz [])
	by callisto.net.voyager.co.nz (8.9.0/8.9.0) with SMTP id QAA14345
	for <submit at bugs.kde.org>; Tue, 28 Nov 2000 16:11:04 +1300 (NZDT)
Message-Id: <200011280311.QAA14345 at callisto.net.voyager.co.nz>
From: "Chris Bishop" <cbishop at voyager.co.nz>
To: <submit at bugs.kde.org>
Subject: Incorrect JPEG library version
Date: Tue, 28 Nov 2000 16:13:00 +1300
X-Priority: 3 (Normal)
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook 8.5, Build 4.71.2173.0
Importance: Normal
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3

Package: kdevelop
Version: 1.3beta1
Severity: normal

Bugreport ID : 15:53,28.11.00

Originator	: Kit Bishop
E-Mail		: cbishop at voyager.co.nz

Subject : Incorrect JPEG library version

Error Class	: software bug
Error Location	: documentation tree
Priority	: low
Bug Description ---------------------------

Clicking on the 'Qt Library' node in the documentation tree crashes
KDevelop with the message :

Wrong JPEG Library version: library is 62, caller expects 61

Yet the JPEG library in the kdevelop/lib directory as supplied
with and accessed by 1.3beta1 is 6.2!

Note that this was with a fresh, clean install of the supplied
1.3beta1 binaries.

How to repeat the error -------------------

Just click on 'Qt Library' node in documentation tree.

Bugfix or Workaround ----------------------

I haven't tried it yet, but I expect that this can be worked around by
replacing the 6.2 library with 6.1 but I am concerned least other
components are going to expect the 6.2 version supplied.

System Information ------------------------

KDevelop version	: 1.3beta1
KDE version		:
QT version		:
OS/Distribution		: Linux Mandrake 7.1
Compiler		:

misc :
Running pre-compiled version of 1.3beta1 with supplied libraries

to unsubscribe from this list send an email to kdevelop-devel-request at kdevelop.org with the following body:
unsubscribe »your-email-address«

More information about the KDevelop-devel mailing list