[kdepim-users] Akonadi google calendar error

Mark Fraser mfraz74+kde at gmail.com
Sat Dec 29 12:53:41 GMT 2012

On Saturday 29 Dec 2012 22:15:02 Lindsay Mathieson wrote:
> On Sat, 29 Dec 2012 10:59:00 AM Mark Fraser wrote:
> > I was using 0.4.2, but I also tried installing 0.4.4 and it still doesn't
> > work. Was wondering if it had something to do with
> > http://support.google.com/a/bin/answer.py?hl=en&hlrm=en&answer=2716936 and
> > Google's Sync going EOL on the 14th Dec. If it helps, I'm using Google
> > Calendars and Tasks.
> I don't *think* the google ak resource use Google sync, but I could be wrong
> :)
> Have you tried deleting an re-adding the resource?

I've tried removing and re-adding it a couple of times and I'm still getting 
the errors and nothing is appearing in my calendars.

Sometimes I'm not even seeing the different groups under the main Google 
calendar in KOrganizer's calendar manager.

This appears to be with akonadi-kde-resource-googledata 1.2.0-1 and I did a 
search on the internet and I've seen mentions of akonadi-google 0.3.1 are 
these the same packages?
KDE PIM users mailing list
Subscription management: https://mail.kde.org/mailman/listinfo/kdepim-users

More information about the kdepim-users mailing list