[kdepim-users] KBluetooth4 and sending a file using Obex

djmills at netspace.net.au djmills at netspace.net.au
Wed Oct 28 23:50:28 GMT 2009


I wish to send a calendar item to my Palm Treo 650.  I have routinely done this in the past with openSUSE 11.0 using KDE 3.5.9.  I could send appointments both ways and thus (manually) synchronise appointments between KOrganiser and the Palm.

I recently upgraded to openSUSE11.0 which uses KDE 4.1.3 and just tried the same (now using KBluetooth4 instead of ObexFile).

It finds my Treo correctly, but when I select the device and press send I get the message pop-up "Invalid bluetooth address".

I tried a few times.  After several times I no longer get this message and my Treo pops up a "Bluetooth progress.  Connection in progress" message, but nothing gets added to my calendar.  I tried the same with a contact (*.vcf file).  Same result.

Sending contacts and appointment from my Palm to KDE works fine.

Any suggestions to fix this?

Best regards,



Tel (Aus): +61-(0)3-9504-6288 or +61-(0)2-80641780
Mob (Aus): +61-4-11513404
Skype (computer): djmski

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/kdepim-users/attachments/20091029/b8412bae/attachment.html>
-------------- next part --------------
KDE PIM users mailing list
kdepim-users at kde.org

More information about the kdepim-users mailing list