[kdepim-users] kArm 1.6.0 idletimedetector / Desktop Idle setting stuck at 1 min?

A W sendittodevnull at gmail.com
Sun Sep 7 04:29:57 BST 2008

Thanks for the reply. I think you might be onto something, but I tried your
workaround (deactivate and reactivate the power management) and still no
luck. I don;t think it has to do with the screen...but maybe some underlying
timing disorder?
So, if anyone else is using kArm on KDE 3.5.10 and it is/isn't working, I'd
love to hear about it.
I've had to just disable the idle timer and remember to stop timing manually
when switching tasks...

On Thu, Sep 4, 2008 at 3:00 AM, <kdepim-users-request at kde.org> wrote:

> ---------- Forwarded message ----------
> From: MartinG <gronslet at gmail.com>
> To: kdepim-users at kde.org
> Date: Thu, 4 Sep 2008 10:50:00 +0200
> Subject: Re: [kdepim-users] kArm 1.6.0 idletimedetector / Desktop Idle
> setting stuck at 1 min?
> I have never used kArm myself (didn't even know it existed, thanks for
> the tip), but I have had strange behaviour related to idle time on my
> laptop, running Fedora 8 (and earlier versions) and KDE 3.5.x (x<=9).
> What I have noticed is that after system suspend/resume, the screen
> doesn't  (always) suspend after the specified time. My workaround has
> been to enter kcontrol and deactivate and reactivate the power
> management for the screen.
> So, I think this might be something that is not specific to kArm, but
> rather the underlying idle timer of KDE, whatever that is.
> Could it be that the timer doesn't handle the sudden jump in time
> experienced after resume?
> I now run KDE 4.1 on Fedora 9 and haven't had *that* problem..
> regards,
> MartinG
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/kdepim-users/attachments/20080906/a6c22d7d/attachment.html>
-------------- next part --------------
KDE PIM users mailing list
kdepim-users at kde.org

More information about the kdepim-users mailing list