[kdepim-users] kdeprintd error

Ingo Klöcker kloecker at kde.org
Thu Jul 31 19:34:19 BST 2008

On Thursday 31 July 2008, Paul Cartwright wrote:
> On Tue July 29 2008, Paul Cartwright wrote:
> > ok, I'm not sure what to fix. My wife tried to print an email
> > message, and she gets this error:
> >
> > A print error occurred. Error message received from system:
> >
> > Unable to start child print process. The KDE print server
> > (kdeprintd) could not be contacted. Check that this server is
> > running.
> > ------------------------------------
> >
> >
> >
> > on My local account, I pull up kmail, and print any message I want.
> > Whats wrong and how do I fix it?
> > I am using cups, and it is running.
> no one replied, is the question not worded correctly? wrong forum??

Maybe everybody is busy checking out KDE 4.1. ;-)

I suppose trying to print from other KDE applications (e.g. Konqueror) 
results in the same error message. If yes, then this is indeed not the 
most appropriate forum for your problem since it is a general problem 
with printing in KDE. There must be something wrong with your wife's 
printer setup. Since I do not have a printer I have no idea where to 

Maybe google can help? Nah. I found several people reporting the same 
problem, but no good answers.
is most likely not applicable. But the advice to look 
at .xsession-errors is useful. So run

  tail -f ~/.xsession-errors

in Konsole and then try to print a message.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 194 bytes
Desc: This is a digitally signed message part.
URL: <http://mail.kde.org/pipermail/kdepim-users/attachments/20080731/cd4db20d/attachment.sig>
-------------- next part --------------
KDE PIM users mailing list
kdepim-users at kde.org

More information about the kdepim-users mailing list