[kontact] [Bug 443152] New: KMail does not show images in emails

cyrusdreams bugzilla_noreply at kde.org
Thu Sep 30 08:21:45 BST 2021


https://bugs.kde.org/show_bug.cgi?id=443152

            Bug ID: 443152
           Summary: KMail does not show images in emails
           Product: kontact
           Version: 5.14.2
          Platform: openSUSE RPMs
                OS: Linux
            Status: REPORTED
          Severity: normal
          Priority: NOR
         Component: mail
          Assignee: kdepim-bugs at kde.org
          Reporter: cyrusdreams at freenet.de
  Target Milestone: ---
             Flags: Usability+

Created attachment 142024
  --> https://bugs.kde.org/attachment.cgi?id=142024&action=edit
Screenshot showing that image library is working, but not invoked correctly.

SUMMARY
KMail does not images any more.

STEPS TO REPRODUCE
1. change text view to "HTML view"
2. use the option to load images: "Falls der Absender vertrauensw├╝rdig ist,
aktivieren Sie externe Referenzen, indem Sie hier klicken."
OR use the option to show images in the email body: "Falls der Absender
vertrauensw├╝rdig ist, aktivieren Sie die formatierte Anzeige, indem Sie hier
klicken."

OBSERVED RESULT
Images are still shown as placeholders. KMail does not show images embedded in
the email nor from external references.

EXPECTED RESULT
Images are loaded from the external reference and shown in the html email text.
Images included in the email and referenced in the html text are showm.

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 5.18.6
KDE Frameworks Version: 5.76.0
Qt Version: 5.12.7

ADDITIONAL INFORMATION
In rare cases, some images are shown. I attached a weird situation where ONE
preview of five images is shown below the embedded email text, even if the
security question is stil unanswered.
So the image library is working, but not triggered correctly?

-- 
You are receiving this mail because:
You are the assignee for the bug.


More information about the Kdepim-bugs mailing list