[Akonadi] [Bug 343114] gets stuck on one request that times out, kmail and akonadiconsole do not display any mail payloads anymore, stuck waiting

David C. Bryant bugzilla_noreply at kde.org
Sun Aug 4 22:52:02 BST 2019


David C. Bryant <davidbryant at gvtc.com> changed:

           What    |Removed                     |Added
          Component|server                      |libakonadi
                 CC|                            |davidbryant at gvtc.com
           Platform|Debian unstable             |openSUSE RPMs
            Version|1.13.0                      |unspecified

--- Comment #6 from David C. Bryant <davidbryant at gvtc.com> ---
I did a clean install of openSuSE LEAP 15.0 about a month ago. This problem
started soon thereafter. A bunch of spurious files are generated,and a bunch of
mysql records that tie to remoteid=NULL are created. Then the whole thing locks
up ... I see a "Please wait, retrieving message" screen in KMail that never
goes away.

So far, the only way I can fix it is by rebooting, or by stopping and
restarting the Plasma desktop (log out, then log back in). I've tried poking
around with akonadictl from a console window, but have had no luck with that
approach so far. I haven't tried "killall" and "kstart" from Krunner ... I'll
try that the next time this happens, and add another comment at that time.

You are receiving this mail because:
You are the assignee for the bug.
You are on the CC list for the bug.

More information about the Kdepim-bugs mailing list