[Akonadi] [Bug 393002] New: Akonadi-ews does not save password in kwallet

bugzilla_noreply at kde.org bugzilla_noreply at kde.org
Wed Apr 11 10:13:32 BST 2018


            Bug ID: 393002
           Summary: Akonadi-ews does not save password in kwallet
           Product: Akonadi
           Version: unspecified
          Platform: Other
                OS: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: EWS Resource
          Assignee: kdepim-bugs at kde.org
          Reporter: 4z1kk0 at gmail.com
                CC: krissn at op.pl
  Target Milestone: ---

Created attachment 111952
  --> https://bugs.kde.org/attachment.cgi?id=111952&action=edit
akonadi logs

I try to create EWS account, and save password but it does not arrives at
kwallet. Meanwhile if I delete in kwallet a root instance "akonadi-ews" it will
appear again, but with no password. If I try to change created account by
typing password there are no changes. I tried to remove all akonadi and kmail
settings, even tried new system account - no changes. My system is openSUSE
Thumbleweed, kmail (kde frameworks) 17.12. I tried to have more logs with this
in console:
export QT_LOGGING_RULES="org.kde.pim.* = true"
akonadictl restart
This showed me such logs when I have changed ews account(in attach).

You are receiving this mail because:
You are the assignee for the bug.

More information about the Kdepim-bugs mailing list