[kleopatra] [Bug 343703] New: Cannot set the trust level of a signature to ultimate

Martin H├Ącker spamfaenger at gmx.de
Mon Feb 2 17:02:24 GMT 2015


https://bugs.kde.org/show_bug.cgi?id=343703

            Bug ID: 343703
           Summary: Cannot set  the trust level of a signature to ultimate
           Product: kleopatra
           Version: unspecified
          Platform: Other
                OS: other
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: general
          Assignee: kdepim-bugs at kde.org
          Reporter: spamfaenger at gmx.de
                CC: mutz at kde.org

This bites when using Enigmail together with cleopatra, as Enigmail only shows
incoming mail signatures as correct if they are ultimately trusted  - and only
allows sending emails to them if they are ultimately trusted.

I noticed this when explaining gpg to a new crypto user who immediately
stumbled over this - later on it took quite some time to find the cause and get
it working while he thought that GPG is just broken and doesn't work.

I would expect that this is an enigma problem, but then again, I have no clue
of the internals, and maybe really Kleopatra should change.

See gpg4win bug at: https://sourceforge.net/p/enigmail/bugs/399/

Reproducible: Always

Steps to Reproduce:
1. Install fresh copy of gpg4win
2. Get my signature to someone
3. Import it in cleopatra and set the trust level after verifying it
4. Try to check the signature in Enigma.

Actual Results:  
Borken

Expected Results:  
Should work

-- 
You are receiving this mail because:
You are the assignee for the bug.



More information about the Kdepim-bugs mailing list