[Akonadi] [Bug 327836] Akonadi Facebook resource crashes when attempting to enter login information for authentication

Patrick little_big_man_655 at yahoo.com
Fri Jan 10 04:02:39 GMT 2014


Patrick <little_big_man_655 at yahoo.com> changed:

           What    |Removed                     |Added
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|---                         |INVALID

--- Comment #3 from Patrick <little_big_man_655 at yahoo.com> ---
After upgrading KDE to 4.12.0, I tried again and it still did not work. I
checked this bug and did not realize it had been updated since I last commented
on it. Upon Mr. Wu's advice, I recompiled the ICU package dev-libs/icu on
Funtoo. After recompiling, I tried the Facebook and Google resources. They now
seem to work without any trouble. I do not know what the problem was. Perhaps
the last time I compiled ICU, I may have used some GCC optimizations that
caused trouble. In any case, I did not use any optimizations other than -O2
-march=core2 this time around and it worked fine. So this bug can be closed.

You are receiving this mail because:
You are on the CC list for the bug.

More information about the Kdepim-bugs mailing list