[knotes] [Bug 338531] New: Unable to migrate notes, "Failed to create resource: Agent instance creation timed out."

Raman Gupta rocketraman at gmail.com
Sun Aug 24 20:02:30 BST 2014


            Bug ID: 338531
           Summary: Unable to migrate notes, "Failed to create resource:
                    Agent instance creation timed out."
           Product: knotes
           Version: unspecified
          Platform: Other
                OS: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: general
          Assignee: kdepim-bugs at kde.org
          Reporter: rocketraman at gmail.com
                CC: myriam at kde.org

I am unable to migrate my old knotes into Knotes KDE version 4.13.3. I have
reviewed and tried all the debugging information in #333640, and it still
doesn't work. The migration log is:

[Sun Aug 24 14:53:40 2014] Info   : Starting migration...
[Sun Aug 24 14:53:40 2014] Info   : Beginning KNotes migration...
[Sun Aug 24 14:53:40 2014] Info   : Creating instance of type
[Sun Aug 24 14:53:50 2014] ERROR  : Migration failed: Failed to create
resource: Agent instance creation timed out.
[Sun Aug 24 14:53:50 2014] Info   : KNotes migration finished
[Sun Aug 24 14:53:50 2014] Info   : Migration finished.

The old kresources does exist and points to a valid notes.ics:

cat .kde/share/config/kresources/notes/stdrc 


# ls -l $HOME/.kde/share/apps/knotes/notes.ics
-rw-rw-r--. 1 raman raman 2918 Mar 13 23:50

I have tried "akonadictl fsck" and "akonadictl restart". Here is the output of
"akonadictl status":

# akonadictl status
Akonadi Control: running
Akonadi Server: running
search paths:  ("/home/raman/.kde/lib64/kde4/plugins/",
"/usr/lib64/kde4/plugins/", "/usr/lib64/qt4/plugins",
"/usr/lib64/kde4/plugins", "/usr/bin", "/home/raman/.kde/lib64/kde4/",
Akonadi Server Search Support: available (Remote Search, Akonadi Baloo Search
Available Agent Types: akonadi_akonotes_resource, akonadi_archivemail_agent,
akonadi_baloo_indexer, akonadi_birthdays_resource, akonadi_contacts_resource,
akonadi_davgroupware_resource, akonadi_facebook_resource,
akonadi_folderarchive_agent, akonadi_googlecalendar_resource,
akonadi_googlecontacts_resource, akonadi_ical_resource,
akonadi_icaldir_resource, akonadi_imap_resource, akonadi_invitations_agent,
akonadi_kabc_resource, akonadi_kalarm_dir_resource, akonadi_kalarm_resource,
akonadi_kcal_resource, akonadi_kdeaccounts_resource,
akonadi_kolabproxy_resource, akonadi_localbookmarks_resource,
akonadi_maildir_resource, akonadi_maildispatcher_agent,
akonadi_mailfilter_agent, akonadi_mailtransport_dummy_resource,
akonadi_mbox_resource, akonadi_migration_agent, akonadi_mixedmaildir_resource,
akonadi_nepomuk_feeder, akonadi_newmailnotifier_agent, akonadi_nntp_resource,
akonadi_notes_agent, akonadi_notes_resource, akonadi_openxchange_resource,
akonadi_pop3_resource, akonadi_sendlater_agent, akonadi_vcard_resource,

I have erased all the akonadi_akonotes_resource_* using akonadiconsole and
tried again, and still get the same error every time. I have no idea what the
problem is.

You are receiving this mail because:
You are the assignee for the bug.

More information about the Kdepim-bugs mailing list