[Bug 262743] New: Agentserver sometimes is defunctional after startup

Andre Heinecke aheinecke at intevation.de
Mon Jan 10 11:48:03 CET 2011


https://bugs.kde.org/show_bug.cgi?id=262743

           Summary: Agentserver sometimes is defunctional after startup
           Product: KDE PIM Mobile
           Version: unspecified
          Platform: Windows CE
        OS/Version: Linux
            Status: NEW
          Keywords: komo3
          Severity: major
          Priority: NOR
         Component: general
        AssignedTo: kdepim-bugs at kde.org
        ReportedBy: aheinecke at intevation.de


Tested with a Version from 07.01.2010 (build with qt-4.7)

Right after startup the akonadi agent server might become unresponsive (not
even killable) and hangs around with 1 Thread. (Not even killable is a big
problem because it blocks deinstallation without manual interaction
This leads to Folders not shown.

After removing akonadi from autostart, restarting the device and then starting
akonadi again (by starting kmail-mobile) there were 15+ maildirressources shown
and the agent server was running with 40 threads.

After removing the configuration, restarting and starting kmail again the agent
server was again hanging around with 1 thread.

After removing the configuration, restarting and starting akonadictl directly
the agent server looked fine with 4 threads but i still could not see any
folders in KMail-Mobile although one Maildir account was shown in the accounts
flap.

-- 
Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the Kdepim-bugs mailing list