[Bug 241008] New: Akonadi is required for kmail

Ivan Borzenkov Ivan1986 at list.ru
Mon Jun 7 12:37:47 CEST 2010


https://bugs.kde.org/show_bug.cgi?id=241008

           Summary: Akonadi is required for kmail
           Product: KMail 2
           Version: 1.99.0
          Platform: Debian unstable
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: general
        AssignedTo: kdepim-bugs at kde.org
        ReportedBy: Ivan1986 at list.ru


Version:           1.99.0 (using KDE 4.4.3) 
OS:                Linux

May You do something for optional akonadi?
Is buggy, get match memory for server and absolutely no need for many users.
Why do not you make it optional?

Reproducible: Always

Steps to Reproduce:
just run kmail

Actual Results:  
ps ax | grep akonadi                                                           
                     (git-svn)[master][] 
14628 ?        Sl     0:00 /usr/bin/akonadi_control
14630 ?        Sl     0:00 akonadiserver
14632 ?        Sl     0:00 /usr/sbin/mysqld
--defaults-file=/home/ivan1986/.local/share/akonadi//mysql.conf
--datadir=/home/ivan1986/.local/share/akonadi/db_data/
--socket=/home/ivan1986/.local/share/akonadi/db_misc/mysql.socket
14656 ?        S      0:00 /usr/bin/akonadi_ical_resource --identifier
akonadi_ical_resource_0
14657 ?        S      0:00 /usr/bin/akonadi_maildir_resource --identifier
akonadi_maildir_resource_0
14658 ?        S      0:00 /usr/bin/akonadi_maildispatcher_agent --identifier
akonadi_maildispatcher_agent
14659 ?        Sl     0:00 /usr/bin/akonadi_nepomuk_contact_feeder --identifier
akonadi_nepomuk_contact_feeder
14660 ?        S      0:00 /usr/bin/akonadi_vcard_resource --identifier
akonadi_vcard_resource_1
14803 pts/0    S+     0:00 grep akonadi

-- 
Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the Kdepim-bugs mailing list