[Bug 236157] Contact doesn't work : Akonadi not operational

dc at mjt.ch dc at mjt.ch
Wed Dec 22 16:46:09 CET 2010


--- Comment #6 from  <dc mjt ch>  2010-12-22 16:46:07 ---
On Tuesday, 26 October 2010 15.35:17 Rigo Wenning wrote:
> https://bugs.kde.org/show_bug.cgi?id=236157

> --- Comment #5 from Rigo Wenning <rigo w3 org>  2010-10-26 15:35:07 ---
> I had some similar remark here:
> https://bugs.kde.org/show_bug.cgi?id=254451
> do we really have to return to use mutt + homegrown addressbook?

Once again, an upgrade of kmail (this morning) wiped my list of "filters", 
accounts and kontact... I've experienced this more than 6 times in one year 
and I'm frankly pissed of by this kind of bug !!! 

Yes ! If you can't fix this, we should consider to return to mutt (or mh/emacs 
in my case), since I've bever experienced the regular destruction of my 
contacts and config with it in 15 years... Kmail is a great product, but is 
rendered completely ridicule by this kind of problem; which is not a tiny 

Unfortunately, four of my colleagues already moved away from kmail...

I'm willing to help but don't know what to do ! It doesn't break (meaning no 
exceptions of dumps) and breaks my config silently. At the end I'm stuck with 
sort of a fresh kmail installation... and no trace of any problem.


Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the Kdepim-bugs mailing list