[Bug 194281] New: email status missing after an abnormal exit

He at immanuel.kde.org He at immanuel.kde.org
Wed May 27 09:51:50 CEST 2009


https://bugs.kde.org/show_bug.cgi?id=194281

           Summary: email status missing after an abnormal exit
           Product: kmail
           Version: 1.11.2
          Platform: Debian testing
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: general
        AssignedTo: kdepim-bugs at kde.org
        ReportedBy: sigmastudio at gmail.com


Version:           1.11.2 (using KDE 4.2.2)
OS:                Linux
Installed from:    Debian testing/unstable Packages

When I was viewing my emails, one email came up with really slow rendering
speed. I finally gave up by killing the kmail application (kill the whole
kontact process). But when I got back to kmail for the next time, all emails in
that mail folder lost their status information: the emails should have been
categorized with the sending date (i.e. all mails in the same month are grouped
together), but what I see is that they are grouped with a label "unknown". I
must click on each email to restore the correct grouping! This is really crazy
and silly!

By the way, the rebuild index menu item (in the folder memu) never helps.

-- 
Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the Kdepim-bugs mailing list