[Bug 180354] New: knote crashed and stopped when I was closing a note

llew leewelyn at gmail.com
Sun Jan 11 18:24:04 CET 2009


http://bugs.kde.org/show_bug.cgi?id=180354

           Summary: knote crashed and stopped when I was closing a note
           Product: knotes
           Version: unspecified
          Platform: Ubuntu Packages
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: crash
          Priority: NOR
         Component: general
        AssignedTo: kdepim-bugs at kde.org
        ReportedBy: leewelyn at gmail.com


Version:            (using KDE 4.1.1)
OS:                Linux
Installed from:    Ubuntu Packages

Application : KNotes (knotes), signal SIGSEGV
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 0xb532b6c0 (LWP 9746)]
[KCrash handler]
#6  0x0805dccc in _start ()
#0  0xb7fbb430 in __kernel_vsyscall ()


-- 
Configure bugmail: http://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the Kdepim-bugs mailing list