[Bug 142380] kmail ssl imap/smtp fail with kerberos installed

D.Kevin McGrath dmcgrath at cs.indiana.edu
Sat Mar 31 21:53:02 BST 2007

------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

------- Additional Comments From dmcgrath cs indiana edu  2007-03-31 22:53 -------
I don't believe it is the same thing, as I have kwallet already open  
and accessible to kmail when I launch kmail.  Also, if I try to use  
the imaps kpart (I think that's the right term) from konqueror, I get  
exactly the same error.

And as far as I know, I wasn't doing anything special when it died.   
I had just updated the system, including SSL, but all other SSL  
applications still work, including KDE apps like kopete.  I tried  
updating to the newest kdelibs and kdepim, to no avail.

Now it is dead regardless of whether I have kerberos installed, so I  
have no idea what the problem is.  Maybe I just have a corrupt file.   
What file in particular controls this function in kmail?  Is there a  
library, an app, or what?


On 31 Mar 2007, at 4:44 PM, Thomas McGuire wrote:

[bugs.kde.org quoted mail]

More information about the Kdepim-bugs mailing list