[kdenlive] build script ver 27

Javier Agust├Čn Fern├ández Arroyo elhoir at gmail.com
Sat Jan 2 14:00:41 UTC 2016


hello,

KF5 is shipped in Ubuntu 15.10 and 16.04 (not yet officially released)

On Sat, Jan 2, 2016 at 10:55 AM, jb <jb at kdenlive.org> wrote:

> On Saturday, January 02, 2016 07:00:50 PM Roger Morton wrote:
> > Building from git head looks like it is trying to find ver 5.15 of KF5
> > packages but I have 5.9.0.  My package manager on kubuntu 15.04 does
> > not offer any upgrades to KF5 so I am at loss here
> >
> Hello Roger,
>
> I recently bumped the KF5 required version to 5.15, which is why it fails.
> However, I just pushed a change in master that should allow compilation on
> older versions.
>
> Please test and let me know.
>
> Regards,
> jb
>
> _______________________________________________
> kdenlive mailing list
> kdenlive at kde.org
> https://mail.kde.org/mailman/listinfo/kdenlive
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/kdenlive/attachments/20160102/a1054d15/attachment.html>


More information about the kdenlive mailing list