[Kdenlive-devel] problem to edit mpeg v2 files

substance substanc3 at gmail.com
Tue Dec 26 20:58:37 UTC 2006

hello everyone,
i have a problem to manage a file in mpeg v2 format recorded with
kaffeine as PS stream...
the file is about 5GB, ffplay play it correctly but when i load it into
kdenlive i cannot edit the video...
when i play it in the clip windows, only the sound is correct but the
video still remain on the same frame.
i have thinked that the problem was the too much size of the file, so i
have split it into 5 pices of 1GB but the problem still remain.. I have
also tried to play it with ffplay, xine, mplayer all of them play it well.
After i have tried to record 2 minutes of another tv program in the same
stream format. Now the size is about 40Mb but the problem remain again.
I use:
 Gentoo i686

ffmpeg -v
FFmpeg version SVN-rUNKNOWN, Copyright (c) 2000-2006 Fabrice Bellard, et al.
  configuration:  --prefix=/usr --libdir=/usr/lib --shlibdir=/usr/lib
--mandir=/usr/share/man --enable-static --enable-shared
--cc=i686-pc-linux-gnu-gcc --disable-altivec --disable-debug
--disable-dv1394 --disable-opts --enable-mp3lame --enable-a52
--enable-pthreads --enable-xvid --enable-vorbis --enable-libogg
--enable-dts --enable-faad --enable-faac --enable-gpl --enable-pp
  libavutil version: 49.0.1
  libavcodec version: 51.20.0
  libavformat version: 50.6.0
  built on Dec 26 2006 01:04:39, gcc: 4.1.1 (Gentoo 4.1.1)
ffmpeg: missing argument for option '-v'

kdenlive v 0.3 (tried also 0.4 but not resolved)

the file is:
video/peterpan.mpg: MPEG sequence, v2, program multiplex
-rw-r--r-- 1 substance substance 5.2G Nov 20 23:14 video/peterpan.mpg

have you got any idea of where is the problem?

thx in advance and sorry for my bad english

More information about the Kdenlive mailing list