All KNotes gone

O.Sinclair sinclair at
Wed Jul 30 09:31:17 BST 2014

On Wednesday 30 July 2014 10:11:08 AM Alex Schuster wrote:
> O.Sinclair writes:
> > On Saturday 26 July 2014 1:17:12 AM Alex Schuster wrote:
> >> Hi there!
> >> 
> >> Some while ago already, KDE killed all my knotes. I think it was
> >> when 4.13.0 came out, and some migrator tried to migrate the
> >> existing notes. Well, it failed here. Now, I really want to have
> >> them back.
> >> 
> >> I'm at 4.13.3. now. I deleted all notes in the Akonadi settings,
> >> and created a new Notes resource, pointing to
> >> ~/.kde4/share/apps/knotes/notes.ics, which I verified to have all
> >> my former notes in it. Nothing happens (I also restarted knotes),
> >> knotes shows no notes at all.
> > 
> > I shortened your mail a bit as I don't think our sql problems are
> > related to the lost notes problem.
> > 
> > I also lost my notes on upgrade to 4.13, in other words when Baloo
> > replaced Nepomuk.
> Oh, Baloo. I had other issues with that, it ran for days, and so I just
> tried to stop it by telling it to not index ANY folders. Even this took
> many hours (some days, but my PC is not always running any more).
> > I did manage to "find" them again and hopefully this thread on
> > kdeforums can give you some pointers:
> >
> Thanks. But isn't this just what I already tried - creating a new KNotes
> resource and pointing it to the existing KNotes file? This just does
> nothing.
Well, all I can do is to give you my own experience and I did finally manage 
to sort it out. As for Baloo I had some problems during migration but not the 
widely reported cpu problem
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>
-------------- next part --------------
This message is from the kde mailing list.
Account management:
More info:

More information about the kde mailing list