[openSUSE] kdenlive

John Woodhouse a_johnlonger at yahoo.com
Thu Aug 8 09:02:31 BST 2013

This link may help


Found with the search tool off the opensuse build service page. Always the best place too look if running opensuse.


There are also a number of projects kicking about on the build service that may offer additional facilities in packages that suse feel they can't offer in std releases for the usual reasons. Finding them is more difficult. Googling opensuse build service version eg 12.3 package name often finds them. There is an option to show unstable versions on these pages ie not part of the official release. If you follow the project link a page will come up showing on which opensuse releases the package built correctly. This is usually the way to get the very latest release of a package. In this case using this method may add an unofficial multimedia repo to your updates. This can be browsed to see what it offers. I assume there still is one but I haven't used it for some years.

Just tried the 2nd approach and not much luck but am in the wilds of Wales using a neighbours wi fi and :-( windoze too.


> From: Felix Miata <mrmazda at earthlink.net>
>To: kde at mail.kde.org 
>Sent: Wednesday, 7 August 2013, 4:40
>Subject: [kde] [openSUSE] kdenlive
>Anyone successfully using this? http://www.kdenlive.org/ remains down (since 
>Saturday at least), but I installed it anyway based on a look at 
>http://en.wikipedia.org/wiki/Kdenlive. So far it is just as unintuitive and 
>useless very other "video editing" application I've tried, which is a bunch.
>Just getting it installed was no fun. I tried it on 12.1, 12.2 and 12.3. On 
>12.1 it wouldn't install due to some obsolete mlt5 requirement with only a 
>newer mlt6 available. On 12.2 I only managed to get the older v0.6. On 12.3 I 
>first got a non-functional 0.9.4 because it required an older ffmpeg than the 
>one installed. By forcing to the 0.9.6 version from Packman it installed, but 
>without having pulled in various packages that I had no expectation of 
>needing (dvgrab, dvdauthor, genisoimage/mkisofs).
>The obvious place to start, I would think, is to open a video file, so that's 
>what I tried. Since all the files I have that need commercials removed are 
>.ts files, apparently I need something less obvious than "file open", as its 
>file picker found none of my .ts files in the directories in which they are 
>So, is this yet another program that can't remove commercials from video 
>transport stream files? If it can, how? Help doesn't work ("help center" not 
>installed, without mention of package name containing "help center"). Do I 
>have to "capture" from the .ts files before editing? Is some sort of filter 
>missing? The file picker filter list only has 3 entries, none of which I 
>recognize as a video file type. Is there a FAQ somewhere that's accessible 
>that lists the file types it can work with?
>"The wise are known for their understanding, and pleasant
>words are persuasive." Proverbs 16:21 (New Living Translation)
>  Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!
>Felix Miata  ***  http://fm.no-ip.com/
>This message is from the kde mailing list.
>Account management:  https://mail.kde.org/mailman/listinfo/kde.
>Archives: http://lists.kde.org/.
>More info: http://www.kde.org/faq.html.
This message is from the kde mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list