Help Gimp wont run at all any more

John Woodhouse a_johnlonger at
Sat Aug 11 15:30:19 BST 2012

I have been happily using gimp with and without ufraw for some time. Ufraw pre processes raw images and then exports them to gimp. I have used right click file - open with other and selected gimp for some time without problems. Jpg's etc go straight too it and raw files which gimp doesn't recognise go to ufraw by some mechanism within gimp - the usual 2 gimp panels come up plus the ufraw window. When the ok button on that is clicked it exports to gimp and the usual gimp view comes up.

To save having to sort through open with other I checked the association button. Now gimp wont run at all. Even if I click on it from the start menu. Any ideas of a fix? Also how do I undo changes like this? There doesn't seem to be a facility available. It's not really clear what actually starts gimp up either so a manual repair is difficult.

The ufraw connection to gimp is one of gimps plugins. It all worked when I clicked the association option but hasn't worked at all since so the system update caused by that must have messed things up.

On the manual addition of applications to the start menu can some one also explain the difference between <some app etc> %F and %U.
Most use %F but ufraw uses %U.

Opensuse 11.4 KDE 4.6.0 R6


This message is from the kde mailing list.
Account management:
More info:

More information about the kde mailing list