KDM not starting after upgrade

Bogus Zaba bogus at bogzab.plus.com
Thu May 19 00:19:55 BST 2011

I have upgraded my Slackware Installation from 13.1 to 13.37. This means 
that my KDE has gone from 4.4.3 to 4.5.5. The same process worked fine 
on two other PCs, but on this (my main Desktop machine) I cannot get KDE 
up and running for a regular user. KDE starts OK for root, but for 
myself and for a newly created user, I see the splash screen and then 
four of the five splash icons come into focus. The last one never gets 
there and disk activity eventually ceases (I have left it for more than 
30 mins).

I have tried renaming the .kde folder and the .kderc file, but this has 
not helped.

I can only stop the failed KDE session with ctrl-alt-BS which returns me 
to the terminal from which I tried to launch KDE with the startx command.

On that terminal I see various error messages from akonadi. If this is 
the cause of the trouble, what is the solution ? I notice that when KDE 
does launch successfully (for root) there is a progress bar displayed 
also connected with the akonadi server starting up - presumably 
successfully in that case.

Any thoughts appreciated.


This message is from the kde mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list