KDE on lenovo R61

grzebia grzebia at gmail.com
Sun Mar 27 10:34:22 BST 2011

Hi all!

I am facing a problem with Qt, i guess, on Lenovo R61.
What the problem?

When I install KDE, it is almost not usable. When I run some app it is 
starting in short time, and it working fine. But after minimization it 
to tray/panel, and trying to maximize it, I have to wait for 2-3 sec 
until whole window is drawn on the screen. Sometimes it border appears 
at the end, sometimes whole window looks like it was cut from desktop or 
other window, and after 2-3 sec it is usable.
My machine isn't monster of speed, so I tried:
-disable desktop effects - no difference
-change windows decorations - no difference
-disable kwin, enable compiz instead - no difference

What is strange: when I run some QT apps on gnome, I have the same 
problems and few more (wind is not refreshing, context menu isn't 
displayed properly)

I have:
2,5 GB of RAM
nVidia G84M [Quadro NVS 148M]
Intel core 2 Duo 2,1 Ghz
Fedora 14
KDE 4.5  kernel
nVidia 173xx driver

But I think that kernel driver isn't a case here, I have this problem 
since 2 years, but now I am really eager to resolve it.

Gnome is working smoothly, i am using it every day. I wanted to try some 
other distro to check it is Fedora specific problem, but I have to many 
data on this computer to check this :(

Some one have similar problem on this hardware configuration and 
resolved it?

Best regards
This message is from the kde mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list