exporting from kmail (Was: Kmail2/Akonadi issue =?windows-1256?q?on=09FreeBSD=2E?=)

gene heskett gheskett at wdtv.com
Sun Dec 4 01:23:38 GMT 2011

On Saturday, December 03, 2011 08:17:28 PM Duncan did opine:

> gene heskett posted on Sat, 03 Dec 2011 14:20:38 -0500 as excerpted:
> >> So either that root claws-mail instance was still running, or it had
> >> crashed without getting a chance to clean up the socket-file it left
> >> behind.
> > 
> > That may be a possibility, its a month old now and short term memory
> > is one of the casualties at my age.
> FWIW, that doesn't happen here, at least not in $TMPDIR on my
> workstation.  I have $TMPDIR set to a tmpfs, so it's all clean at every
> boot.  And I like testing git kernels and the like, so a 10-day uptime
> tends to be about the limit.  Thus, NOTHING in $TMPDIR is ever a month
> old.
I always keep a root shell going for various nefarious purposes, so I just 
rm'd that socket, then reran claws from the kde menu and got one 
claws.mail-500, which went away when I quit claws again.

> My netbook is a bit of a different beast.  I still have a tmpfs mounted
> $TMPDIR, but I don't update it as regularly and it spends most of the
> time suspended to disk, so it may get six months or more in "uptime",
> while only /actually/ being "up" a few dozen hours.
> And the router, running OpenWRT... I pretty much treat as the embedded
> system it is.  It's on the UPS for the VoIP phone system, and basically
> none of it goes down unless the ISP does maintenance on the cable link
> or something and I get a new IP.  Then, because the ATA's behind the
> router (behind the cable modem, also running Linux BTW, with a Motorola
> site link to sources to comply with the GPL, tho as all DOCSIS modems
> it's entirely cableco-side managed) and the NAPT keeps trying to route
> the VoIP using the old connections, I have to reboot at least the ATA
> and sometimes both the router and the ATA, to get a new, active VoIP
> registration.

I ran dd-wrt on a stripped x86 box for years, booting from a cf, but 
something got munged in the cf & even though it was a registered version, 
BrainSlayer didn't reply to my request for help, so a netgear is doing that 
position in the cabling now.  But it took 4 trips for different models 
before I got one that worked.
> I've thought that when I upgrade routers again, I'll try using an old
> computer with a few Ethernet cards stuck in it, booting from either USB
> thumbdrive or from a CD, no hard drive at all, unless I decide to run a
> server or something, which I might decide to do, as the ISP's killing
> its user webspace in a few days.  But even then I could run it off a
> DVD and reburn for updates.  (IIRC we had a thread with a bit of
> discussion on that a few months ago.)

Yes, I recall that but not the final result.

Thanks Duncan.

Cheers, Gene
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
My web page: <http://coyoteden.dyndns-free.com:85/gene>
There's no saint like a reformed sinner.
This message is from the kde mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list