Wireless Internet

B.W.H. van Beest bwvb at xs4all.nl
Mon Jul 20 00:11:56 BST 2009

I had something similar. In my case, having both the wired and the
wireless active caused the problem. the "solution" was:
a)  use the traditional ifup/ifdown method instead of (K)NetworkManager
(the latter one has never worked for me ....)
b) explicitly disable the wireless (e.g. ifdown wlan0; ifup eth0) when
using the wired connection, and explicitly disable the wired when using
the wireless,
     (e.g. ifdown eth0; ifup wlan0)

This is not as seamless as it should. But for me it worked at least.

Good luck

Steve Brettell wrote:
> I am running Jaunty Jackalope on a Toshiba Laptop.  In Gnome, I have
> no problem hooking up to my wireless network.  In KDE, I can't hook up
> no matter what I try.  Wired works just fine, but the inconvenience is
> causing me to not use KDE.
> Can anyone suggest a solution to this?  I would like to use wireless,
> and I would like it to work as seamlessly as in Gnome.

This message is from the kde mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list