Folderview oddity

Anne Wilson cannewilson at
Tue Jan 13 21:06:47 GMT 2009

On Tuesday 13 January 2009 20:40:05 Dotan Cohen wrote:
> 2009/1/13 Anne Wilson <cannewilson at>:
> > On this laptop I have two folderviews, one connected to my home directory
> > on the server, and one to a shared data directory.  They are scaled down,
> > with only enough space to show 3 folders, but, using scrolling, I find
> > them invaluable.
> >
> > Today I tried to do the same on my netbook.  Both directories are mounted
> > and show correctly in dolphin, yet in the folderview the home directory
> > is fine, but the data directory doesn't show anything at all.  Any ideas
> > as to what can be wrong?
> Just the obvious, Anne, did you go over the configuration on the
> applet carefully and check that the address is correct? If the
> directory shows in Dolphin then I am inclined to believe it is an
> error of the applet. Have you tried restarting X? That has solved
> several oddities in KDE 4 that I have seen in the past year.

Yes, I had tried that.  I think I've solved it, though.  It was yet another 
example of the system being thrashed because the video driver wasn't coping.  
It uses an Intel driver, so I created an xorg.conf (Fedora doesn't have one by 
default) and put in the line "Option      "AccelMethod" "EXA" "

X, kwin and plasma still have the top three places in top, but with nothing 
like the cpu usage I'd previously seen.  And now both of my folderviews are 


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part.
URL: <>
-------------- next part --------------
This message is from the kde mailing list.
Account management:
More info:

More information about the kde mailing list