Konqueror won't talk to my router

Anne Wilson cannewilson at googlemail.com
Tue Feb 3 08:37:01 GMT 2009

On Tuesday 03 February 2009 03:03:41 Kishore wrote:
> On Tuesday 03 Feb 2009 1:27:03 am Anne Wilson wrote:
> > I have a problem on my netbook (F10, 4.2).  I tried to use konqueror to
> > access my router settings, and couldn't.  I got the login page, but after
> > giving the password I was left with a blank page, and 'Page Loaded' in
> > the status bar.  I tried as a second user, and the same problem persists.
> >
> > There is no problem on the router - I used my Mandriva laptop to make the
> > change that I wanted - so the question is, has anyone seen anything
> > similar? Or got any ideas as to what it might be?
> I have recently started facing an issue similar to this. I don't know if
> this is a recent regression since it has been really long since I had
> logged into orkut where I noticed this.

I've just seen the Netgear security log.  It shows the one login from the 
other laptop, where I made the required change, and seven successful logins 
from this F10 laptop, so konq is passing the information, but refusing to 
display the returned page.

I've temporarily turned off SELinux and the firewall, but it makes no difference.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part.
URL: <http://mail.kde.org/pipermail/kde/attachments/20090203/b92669f6/attachment.sig>
-------------- next part --------------
This message is from the kde mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list