KDE 4.3 menu suddenly has no programs in it

Paul Hartman paul.hartman+gentoo at gmail.com
Tue Aug 25 07:12:37 BST 2009

On Tue, Aug 25, 2009 at 12:03 AM, Paul
Hartman<paul.hartman+gentoo at gmail.com> wrote:
> On Mon, Aug 24, 2009 at 9:48 PM, Patrick Nagel<mail at patrick-nagel.net> wrote:
>> Hi Paul,
>> On 2009-08-25 05:08, Paul Hartman wrote:
>>> Thanks, but it didn't help. I tried it with --noincremental as well. I
>>> have not tried creating another user and seeing if it's a system-wide
>>> problem, I'll have to wait until I get home for that.
>>> I also tried logging out of KDE, deleting my user cache
>>> (/var/tmp/kdecache-paul), logging back in but it was the same.
>> Are you a Gentoo user?
>> If so, sync the kde-testing overlay and rebuild kde-base/kdelibs - there has
>> been some breakage yesterday, AFAIK.
> Yes. I'll give it a try, thanks for the heads-up.

Rebuilding the kdelibs-4.3.0 from the overlay fixed it. Everything is
back to normal now. Thanks!
This message is from the kde mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list