Kde control center has no index

Terry terauck-klist at yahoo.com.au
Sat Oct 13 04:53:12 BST 2007

Bram Schoenmakers wrote:
> Op dinsdag 25 september 2007, schreef Terry:
> Hi,
>> I recently made the mistake of "upgrading" kde 3.5.7 .  The kde control
>> centre subsequently had no index.  I was able to get an index initially
>> by deleting my .kde folder.  That is no longer the case.  Besides which,
>> the control centre has no index when I open it as root user either.
>> The last time I had an index, it disappeared after I changed the
>> language setting from U.S. English to British English.  I have the
>> latest British language package available from the distro.
>> Incidentally, it seems I am the only person experiencing this
>> difficulty.  I had the same difficulty when installing a previous update
>> but I was able to revert to the earlier version and the problem
>> disappeared.  I now have no option but to keep the version currently
>> installed.
>> I have found the folder /usr/share/apps/kcontrol which contains a folder
>> called 'about' and another called 'pics'.  It also contains a file
>> called 'kcontrolui.rc'.  'about' contains 'main.html' which is a
>> masterpiece of cryptography.
>> How do I fix this, please?
> Perhaps running kbuildsycoca as your own user fixes it for you.
> Kind regards,

Thanks for the information.  I just updated Kde on my other partition 
and got the same result.

I ran kbuildsycoca but the problem was not fixed.  I got a large number 
of "WARNING" messages.

I'm using Xfce but have been able to run KDE control centre previously.  
I could try logging in to Kde and doing something there.

Any ideas, anyone, please.


Regards, Terry North

Murphy's Law is recursive

This message is from the kde mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list