Starting kde

John john_82 at
Wed Mar 21 12:33:50 GMT 2007

I have a problem.
When I boot suse takes me to "safe mode" just running the kernel after 
reporting a bad block on a scsi disc and advising me to throw it away as it 
didn't cost much!
In safe mode it mounts and checks out using reiserfsck and also when I run the 
scsi card bios checks. Also checks out ok with the scsirastools. ls's and the 
files seem to be ok too. 

My main problem is that I am somewhat lost in the kernel and would prefer to 
work under kde so I tried to start kde. Startkde generated an error message 
stating that it couldn't find the X server. So I typed startx and that 
complained too.
Does anybody know just what I need to type and where to get into KDE?

Also if anybody knows of a link which explains just what file/files suse10 
uses to get from boot to kde I would be very grateful. I've tried searching 
for snippets of the error message. They take hours as I can't exclude my home 
directory - those have come up with nothing too.

Suse 10.0
KDE 3.4.2 B
This message is from the kde mailing list.
Account management:
More info:

More information about the kde mailing list