kpowersave suspend-to-ram does not work

David david.maillists at
Thu Jul 26 15:03:43 BST 2007

You were completely right. I have tried to suspend my laptop and it did not
work when klaptopdaemon was running at the same time.

So try uninstalling the conflicting packages:

* Use synaptic. For Debian and Ubuntu, it is better than adept, in my
opinion (don't throw me away from the kde mailing list, please :-D  ).
Install synaptic with adept or by typing in a console sudo apt-get install
* Once in synaptic, search klaptopdaemon , right click and select "mark for
complete removal". The same with kde-guidance-powermanager . Then click on
* Restart, and look if suspending with kpowersave works now.

I think that the package kpowersave should replace the other two in apt (i.e,
you wouldn't be able to have both installed). I am going to submit the bug
to Debian.

Good luck,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>
-------------- next part --------------
This message is from the kde mailing list.
Account management:
More info:

More information about the kde mailing list