Konqueror and including CSS with Ajax

Rick Miles frmrick at aapt.net.au
Sat Jan 27 06:42:22 GMT 2007

Any suggestions would be appreciated. I think this is a KDE problem and might 
be permission related.

I have two clients accessing cups on a server. One client has gone funny in 
that I could no longer access shared printers on server, I created a new user 
and this user could see and print on the printers.

I then tried accessing printers while logged in as one of the two users who 
had lost access via Control Panel > Peripherals > Printers and printers would 
not show up with error message saying I could not access the server. When I 
went into Administrator Mode I could see access all three printers.

This problem only exists on one workstation and the other has no problems 

The problem workstation had been printing fine for months until someone tried 
to get GIMP to print via kprinter.


Rick Miles

Movement stopped is no movement,
and rest set in motion is no rest.

Written on Boomtime, the 27th of Chaos, 3173 
This message is from the kde mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list