VNC lost in 3.2

Michael Bazdell flying-camel at
Sat Mar 6 08:16:39 GMT 2004

Hmmm... I should add more detail now that I think of it...

Okay so in the Control Center, I have "Allow uninvited connections" and
all that jazz setup. I've also tried it with creating an invitation and
that still doesn't work when I do "" on my other system
with xtightvncviewer. Now note: this was working with 3.1.5 and I have
touched any of the network settings yet... So maybe there's something in
3.2 I'm missing It seems that it kept all my setting though.. so it must
be something in the new version having problems... At least that's what
I'm thinking...

I have alos tried connecting from a Windows computer using RealVNC..
Again something that has worked in the past....

On Sat, 2004-03-06 at 02:13, Michael Bazdell wrote:
> Hey I'm running Debian unstable and just upgraded to KDE 3.2.... Before,
> I was using 3.1.5 and had the VNC server up and running fine... But now
> that I'm on 3.2, I can't access my system with the krfb server.... Any
> ideas?
Michael William Bazdell <michael at>
Gbit Consultants
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <>
-------------- next part --------------
This message is from the kde mailing list.
Account management:
More info:

More information about the kde mailing list